<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta name="author" content="Timothy Rawles" />


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene" />
<meta property="og:description" content="Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very special opening. The duo is trying to replicate the success of their LGBTQ+ Dallas bar called Mr. Misster by opening what they&#39;re calling a" />
<meta property="og:url" content="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/" />
<meta property="og:site_name" content="OUTvoices Phoenix" />
<meta property="og:updated_time" content="2021-09-30T08:37:26+00:00" />
<meta property="article:published_time" content="2021-09-30T08:36:29+00:00" />
<meta property="article:modified_time" content="2021-09-30T08:37:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene" />
<meta name="twitter:description" content="Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very special opening. The duo is trying to replicate the success of their LGBTQ+ Dallas bar called Mr. Misster by opening what they&#39;re calling a" />
<meta property="og:image" content="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg" />
<meta name="twitter:image" content="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="802" />


<title>Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix</title><style id="rocket-critical-css">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</style>
<meta name="description" content="Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very special opening. The duo is trying to replicate the success of" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix" />
<meta property="og:description" content="Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very special opening. The duo is trying to replicate the success of" />
<meta property="og:url" content="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/" />
<meta property="og:site_name" content="OUTvoices Phoenix" />
<meta property="article:publisher" content="https://www.facebook.com/OUTvoicesPHX/" />
<meta property="article:section" content="Featured" />
<meta property="og:updated_time" content="2021-09-30T08:37:26-07:00" />
<meta property="og:image" content="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg" />
<meta property="og:image:secure_url" content="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="802" />
<meta property="og:image:alt" content="Sir" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix" />
<meta name="twitter:description" content="Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very special opening. The duo is trying to replicate the success of" />
<meta name="twitter:site" content="@outvoicesphx" />
<meta name="twitter:creator" content="@outvoicesphx" />
<meta name="twitter:image" content="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://phoenix.outvoices.us/#organization","name":"OUTvoices Phoenix","url":"https://phoenix.outvoices.us","logo":{"@type":"ImageObject","@id":"https://phoenix.outvoices.us/#logo","url":"https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg","caption":"OUTvoices Phoenix","inLanguage":"en-US","width":"801","height":"281"}},{"@type":"WebSite","@id":"https://phoenix.outvoices.us/#website","url":"https://phoenix.outvoices.us","name":"OUTvoices Phoenix","publisher":{"@id":"https://phoenix.outvoices.us/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg","url":"https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg","width":"1280","height":"802","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://phoenix.outvoices.us","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://phoenix.outvoices.us/featured/","name":"Featured"}},{"@type":"ListItem","position":"3","item":{"@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/","name":"Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene"}}]},{"@type":"Person","@id":"https://phoenix.outvoices.us/author/timothy-rawles/","name":"Timothy Rawles","description":"Timothy Rawles is an award-winning journalist and California native who moved to Arizona with his husband and two children in 2019. He attended San Francisco State University many years ago and somehow managed to pass math and continue pursuing his journalism degree","url":"https://phoenix.outvoices.us/author/timothy-rawles/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/fdc81f4de051d34e9797f7a0c783aac7?s=96&amp;d=mm&amp;r=r","url":"https://secure.gravatar.com/avatar/fdc81f4de051d34e9797f7a0c783aac7?s=96&amp;d=mm&amp;r=r","caption":"Timothy Rawles","inLanguage":"en-US"},"worksFor":{"@id":"https://phoenix.outvoices.us/#organization"}},{"@type":"WebPage","@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#webpage","url":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/","name":"Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix","datePublished":"2021-09-30T08:36:29-07:00","dateModified":"2021-09-30T08:37:26-07:00","author":{"@id":"https://phoenix.outvoices.us/author/timothy-rawles/"},"isPartOf":{"@id":"https://phoenix.outvoices.us/#website"},"primaryImageOfPage":{"@id":"https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#breadcrumb"}},{"@type":"BlogPosting","headline":"Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix","keywords":"Sir,Denver","datePublished":"2021-09-30T08:36:29-07:00","dateModified":"2021-09-30T08:37:26-07:00","author":{"@id":"https://phoenix.outvoices.us/author/timothy-rawles/"},"publisher":{"@id":"https://phoenix.outvoices.us/#organization"},"description":"Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very&nbsp;special opening. The duo is trying to replicate the success of","name":"Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene - OUTvoices Phoenix","@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#richSnippet","isPartOf":{"@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#webpage"},"image":{"@id":"https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#webpage"}}]}</script>

<link rel="dns-prefetch" href="//use.fontawesome.com" />
<link rel="dns-prefetch" href="//maps.googleapis.com" />
<link rel="dns-prefetch" href="//maps.gstatic.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//apis.google.com" />
<link rel="dns-prefetch" href="//google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//ssl.google-analytics.com" />
<link rel="dns-prefetch" href="//youtube.com" />
<link rel="dns-prefetch" href="//api.pinterest.com" />
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//pixel.wp.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//platform.twitter.com" />
<link rel="dns-prefetch" href="//syndication.twitter.com" />
<link rel="dns-prefetch" href="//platform.instagram.com" />
<link rel="dns-prefetch" href="//disqus.com" />
<link rel="dns-prefetch" href="//sitename.disqus.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//platform.linkedin.com" />
<link rel="dns-prefetch" href="//w.sharethis.com" />
<link rel="dns-prefetch" href="//s0.wp.com" />
<link rel="dns-prefetch" href="//s1.wp.com" />
<link rel="dns-prefetch" href="//s2.wp.com" />
<link rel="dns-prefetch" href="//s.gravatar.com" />
<link rel="dns-prefetch" href="//0.gravatar.com" />
<link rel="dns-prefetch" href="//2.gravatar.com" />
<link rel="dns-prefetch" href="//1.gravatar.com" />
<link rel="dns-prefetch" href="//stats.wp.com" />
<link rel="alternate" type="application/rss+xml" title="OUTvoices Phoenix » Feed" href="https://phoenix.outvoices.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="OUTvoices Phoenix » Comments Feed" href="https://phoenix.outvoices.us/comments/feed/" />
<link rel="alternate" type="text/calendar" title="OUTvoices Phoenix » iCal Feed" href="https://phoenix.outvoices.us/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="OUTvoices Phoenix » Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene Comments Feed" href="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/feed/" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/themes/foodiepro-v441/style.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<style id="foodie-pro-theme-inline-css" type="text/css">
a, .entry-meta a, .post-info a, .post-meta a, .site-footer a, .entry-content a{color:#4674f2;}a:hover, .entry-meta a:hover, .post-info a:hover, .post-meta a:hover, .site-footer a:hover{color:#c743e8;}.genesis-nav-menu > li > a{color:#4674f2;}.genesis-nav-menu > li > a:hover, .genesis-nav-menu > .current-menu-item > a{color:#c743e8;}
</style>
<link rel="preload" href="https://phoenix.outvoices.us/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.0f0f.min.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<style id="molongui-authorship-inline-css" type="text/css">
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/releases/v5.14.0/css/all.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link rel="preload" href="https://phoenix.outvoices.us/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.13.4" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/releases/v5.2.0/css/all.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<link data-minify="1" rel="preload" href="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=1632164600" data-rocket-async="style" as="style" onload="this.onload=null;this.rel=&#39;stylesheet&#39;" type="text/css" media="all" />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://phoenix.outvoices.us/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://phoenix.outvoices.us/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.4' type='text/css' media='all' />
<![endif]-->
<style id="rocket-lazyload-inline-css" type="text/css">
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://phoenix.outvoices.us/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="text/javascript" src="https://phoenix.outvoices.us/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js" defer=""></script>
<script type="text/javascript" src="https://phoenix.outvoices.us/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js" defer=""></script>
<script data-minify="1" type="text/javascript" src="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1632164600" id="svg-x-use-js" defer=""></script>
<link rel="https://api.w.org/" href="https://phoenix.outvoices.us/wp-json/" /><link rel="alternate" type="application/json" href="https://phoenix.outvoices.us/wp-json/wp/v2/posts/51968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phoenix.outvoices.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phoenix.outvoices.us/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel="shortlink" href="https://phoenix.outvoices.us/?p=51968" />
<style id="feast-blockandfront-styles">.feast-about-author { background-color: #f2f2f2; color: #32373c; padding: 17px; margin-top: 57px; display: grid; grid-template-columns: 1fr 3fr !important; } .feast-about-author h2 { margin-top: 7px !important;} .feast-about-author img{ border-radius: 50%; }aside .feast-about-author { grid-template-columns: 1fr !important; }.wp-block-search .wp-block-search__input { max-width: 100%; }.screen-reader-text { width: 1px; height: 1px; }footer ul li, .site-footer ul li { list-style-type: none; }footer ul li, .site-footer ul li { list-style-type: none; }aside .wp-block-search { display: grid; grid-template-columns: 2fr 1fr; margin: 37px 0;  } aside .wp-block-search__label { display: none; } aside li:before { content: '' !important; }@media only screen and (max-width: 600px) { aside .wp-block-search { grid-template-columns: 1fr; } aside input { min-height: 50px; margin-bottom: 17px;} }.feast-button a { border: 2px solid var(--feast-branding-primary-background); padding: 7px 14px; border-radius: 20px; background: var(--feast-branding-primary); color: var(--feast-branding-primary-background); text-decoration: none !important; font-weight: bold; } .feast-button { padding: 27px 7px; }.feast-box-primary { color: var( --feast-branding-primary ) !important; background: var(--feast-branding-primary-background) !important; padding: 17px !important; margin: 17px 0 !important;  }.feast-box-secondary { color: var( --feast-branding-secondary ) !important; background: var(--feast-branding-secondary-background) !important; padding: 17px !important; margin: 17px 0 !important;  }.feast-box-primary li, .feast-box-secondary li {margin-left: 17px !important; }.feast-checklist li::marker { color: #FFF; } .feast-checklist li:before { content: '✓'; margin-right: 17px; }.schema-faq-question { font-size: 1.2em; display: block; margin-bottom: 7px;} .schema-faq-section { margin: 37px 0; }</style>
<style type="text/css">
	.feast-category-index-list {
		display: grid;
		grid-template-columns: repeat(2, minmax(0, 1fr) );
		grid-gap: 17px;
		list-style: none;
		list-style-type: none;
		margin: 17px 0 !important;
	}
	.feast-category-index-list li {
		min-height: 150px;
		text-align: center;
		position: relative;
		list-style: none !important;
		margin-left: 0 !important;
		list-style-type: none !important;
		overflow: hidden;
	}
	.feast-category-index-list li a.title { 
		text-decoration: none; 
	}
	.feast-category-index-list-overlay .fsci-title {
		position: absolute;
		top: 88%;
		left: 50%;
		transform: translate(-50%, -50%);
		background: #FFF;
		padding: 5px;
		color: #333;
		font-weight: bold;
		border: 2px solid #888;
		text-transform: uppercase;
		width: 80%;
	}
	.listing-item:focus-within, .wp-block-search__input:focus {outline: 2px solid #555; }
	.listing-item a:focus, .listing-item a:focus .fsri-title, .listing-item a:focus img { opacity: 0.8; outline: none; }
	li.listing-item:before { content: "" !important; }
	.feast-image-frame, .feast-image-border { border: 3px solid #DDD; }
	.feast-image-round, .feast-image-round img { border-radius: 50%; } 
	.feast-image-shadow { box-shadow: 3px 3px 5px #AAA; }
	.feast-line-through { text-decoration: line-through; }
	.feast-grid-full, .feast-grid-half, .feast-grid-third, .feast-grid-fourth, .feast-grid-fifth { display: grid; grid-gap: 17px; }
	.feast-grid-full { grid-template-columns: 1fr !important; }
	.feast-grid-half { grid-template-columns: repeat(2, minmax(0, 1fr)) !important; }
	.feast-grid-third { grid-template-columns: repeat(3, minmax(0, 1fr)) !important; }
	.feast-grid-fourth { grid-template-columns: repeat(4, minmax(0, 1fr)) !important; }
	.feast-grid-fifth { grid-template-columns: repeat(5, minmax(0, 1fr)) !important; }
	@media only screen and (min-width: 600px)  { 
		.feast-category-index-list { grid-template-columns: repeat(4, minmax(0, 1fr) ); }
		.feast-desktop-grid-full { grid-template-columns: 1fr !important; }
		.feast-desktop-grid-half { grid-template-columns: repeat(2, 1fr) !important; }
		.feast-desktop-grid-third { grid-template-columns: repeat(3, 1fr) !important; }
		.feast-desktop-grid-fourth { grid-template-columns: repeat(4, 1fr) !important; }
		.feast-desktop-grid-fifth { grid-template-columns: repeat(5, 1fr) !important; }
		.feast-desktop-grid-sixth { grid-template-columns: repeat(6, 1fr) !important; }
	}
	@media only screen and (min-width: 1100px) { .full-width-content main.content { width: 1080px; max-width: 1080px; } }
	@media only screen and (max-width: 600px) { .entry-content .wp-block-image { width: 100% !important; }}
	@media only screen and (min-width: 1024px) {
		.feast-full-width-wrapper { width: 100vw; position: relative; left: 50%; right: 50%; margin: 37px -50vw; background: #F5F5F5; padding: 17px 0; }
		.feast-full-width-wrapper .feast-recipe-index { width: 1140px; margin: 0 auto; }
		.feast-full-width-wrapper .listing-item { background: #FFF; padding: 17px; }
	}
	.home main .wp-block-search { margin: 57px 0; padding: 13px; background: #FFF; }
	.home main .wp-block-search button { display: none; visibility: hidden; }
	.home main .wp-block-search__label { position:absolute; left:-10000px; top:auto; }
	.feast-prev-next { display: grid; grid-template-columns: 1fr;  border-bottom: 1px solid #CCC; margin: 57px 0;  }
	.feast-prev-post, .feast-next-post { padding: 37px 17px; border-top: 1px solid #CCC; }
	.feast-next-post { text-align: right; }
	@media only screen and (min-width: 600px) {
		.feast-prev-next { grid-template-columns: 1fr 1fr; border-bottom: none; }
		.feast-next-post { border-left: 1px solid #CCC;}
		.feast-prev-post, .feast-next-post { padding: 37px; }
	}
	@media only screen and (max-width: 1023px) {
		.content-sidebar .content, .sidebar-primary { float: none; clear: both; }
	}
	body { -webkit-animation: none !important; animation: none !important; }
	summary { display: list-item; }
</style><style type="text/css" data-source="Grow Social by Mediavine">
			@media screen and ( max-width : 720px ) {
				#dpsp-floating-sidebar.dpsp-hide-on-mobile.opened {
					display: none;
				}
			}
			</style><script data-minify="1" async="" src="https://phoenix.outvoices.us/wp-content/cache/min/1/tag/js/gpt.js?ver=1632164600"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   var mapping1 = googletag.sizeMapping()
  .addSize([900, 90], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
   var mapping2 = googletag.sizeMapping()
  .addSize([900, 90], [728, 90])
  .addSize([0, 0], [300, 250])
  .build();
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Leaderboard', [[320, 50], [728, 90]], 'div-gpt-ad-1615920178097-0').defineSizeMapping(mapping1).addService(googletag.pubads());    
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1625696251883-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Sidebar_2', [[300, 250], [300, 600]], 'div-gpt-ad-1615921525398-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Sidebar_3', [[300, 250], [300, 600]], 'div-gpt-ad-1615921621500-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Sidebar_4', [[300, 600], [300, 250]], 'div-gpt-ad-1615921701371-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/Outvoices_Phoenix_Inpost', [[300, 250], [728, 90]], 'div-gpt-ad-1615920421581-0').defineSizeMapping(mapping2).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>

.site-footer {
    color: #555;
    letter-spacing: 2px;
    padding: 27px 0;
    text-align: center;
    text-transform: uppercase;
	background: #e4e2e0;
</style>
<style>

body {
    letter-spacing: .3px;
    line-height: 1.5;
}

</style>
<style>

	h1.entry-title,
.entry-title a {
text-transform: none;
}

</style>
<style>

	add_shortcode( 'my_cookies_disclosure', 'my_cookies_disclosure' );
function my_cookies_disclosure() {
	return 'This site uses cookies.';
}

add_shortcode( 'my_privacy_disclosure', 'my_privacy_disclosure' );
function my_privacy_disclosure() {
	return 'See the privacy policy linked in my footer.';
}

add_shortcode( 'my_sponsored_disclosure', 'my_sponsored_disclosure' );
function my_sponsored_disclosure() {
	return 'This post has been sponsored, and all opinions are my own.';
}

add_shortcode( 'my_ads_disclosure', 'my_ads_disclosure' );
function my_ads_disclosure() {
	return 'This site generates income via ads.';
}

</style>

<script type="rocketlazyloadscript" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-190493086-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

gtag('config', 'UA-190493086-1', {
  'linker': {
    'domains': ['outvoices.us', 'indianapolis.outvoices.us', ‘chicago.outvoices.us’, ‘kansascity.outvoices.us’,’nashville.outvoices.us’, ‘phoenix.outvoices.us’]
  }
});
</script>

<script type="rocketlazyloadscript" async="" src="https://www.googletagmanager.com/gtag/js?id=UA-190493086-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-190493086-4');
</script>
<meta name="tec-api-version" content="v1" /><meta name="tec-api-origin" content="https://phoenix.outvoices.us" /><link rel="https://theeventscalendar.com/" href="https://phoenix.outvoices.us/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://phoenix.outvoices.us/xmlrpc.php" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="canonical" href="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/" />
<style id="feast-increase-content-width">@media only screen and (min-width: 1200px) { #genesis-content { min-width: 728px; } #content-container { min-width: 728px; }  }</style>
<style id="feast-system-fonts">body {font-family: -apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol" !important;}
h1,h2,h3,h4,h5,h6 {font-family:-apple-system, system-ui, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol" !important;}
</style>
<style id="feast-edit-body-font-size">body { font-size: 16px; }</style><link rel="icon" href="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-OUTvoices-favicon-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-OUTvoices-favicon-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-OUTvoices-favicon-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-OUTvoices-favicon-01-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/javascript">var ezouid = "1";</script><base href="https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 266719;
var ezdomain = 'outvoices.us';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":266719,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7befaa6e-b85e-4a81-55f1-05468669ba85","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":134382,"response_time_orig":92,"serverid":"54.89.66.166:16427","state":"VA","t_epoch":1633097620,"template_id":120,"time_on_site_visit":0,"url":"https://phoenix.outvoices.us/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/","user_id":0,"word_count":831,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_266719=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7befaa6e-b85e-4a81-55f1-05468669ba85", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-51968 single-format-standard feast-plugin has-grow-sidebar has-grow-sidebar-mobile tribe-no-js tribe-bar-is-disabled custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden foodie-pro wpbdp-with-button-styles" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-title" itemprop="headline"><a href="https://phoenix.outvoices.us/" title="OUTvoices Phoenix"><img width="401" height="125" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20401%20125&#39;%3E%3C/svg%3E" title="OUTvoices Phoenix" alt="OUTvoices Phoenix" data-pin-nopin="true" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-Outvoices-Phoenix-01.jpg" /><noscript><img width="401" height="125" srcset='https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x' src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-Outvoices-Phoenix-01.jpg" title="OUTvoices Phoenix" alt="OUTvoices Phoenix"  data-pin-nopin="true" /></noscript></a></div></div></div></header><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-49549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49549"><a href="https://phoenix.outvoices.us/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
<li id="menu-item-49550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49550"><a href="https://phoenix.outvoices.us/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-49554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49554"><a href="https://phoenix.outvoices.us/news/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-49551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49551"><a href="https://phoenix.outvoices.us/news/human-interest/" itemprop="url"><span itemprop="name">Human Interest</span></a></li>
<li id="menu-item-49552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49552"><a href="https://phoenix.outvoices.us/news/letter-to-the-editor/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li>
<li id="menu-item-49553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49553"><a href="https://phoenix.outvoices.us/news/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
</ul>
</li>
<li id="menu-item-49532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49532"><a href="https://phoenix.outvoices.us/entertainment/" itemprop="url"><span itemprop="name">A&amp;E</span></a>
<ul class="sub-menu">
<li id="menu-item-49533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49533"><a href="https://phoenix.outvoices.us/entertainment/art/" itemprop="url"><span itemprop="name">Art</span></a></li>
<li id="menu-item-49534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49534"><a href="https://phoenix.outvoices.us/entertainment/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-49535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49535"><a href="https://phoenix.outvoices.us/entertainment/drag-shows/" itemprop="url"><span itemprop="name">Drag Shows</span></a></li>
<li id="menu-item-49536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49536"><a href="https://phoenix.outvoices.us/entertainment/movies/" itemprop="url"><span itemprop="name">Movies</span></a></li>
<li id="menu-item-49537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49537"><a href="https://phoenix.outvoices.us/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-49538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49538"><a href="https://phoenix.outvoices.us/entertainment/theater/" itemprop="url"><span itemprop="name">Theater</span></a></li>
<li id="menu-item-49539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49539"><a href="https://phoenix.outvoices.us/entertainment/tv/" itemprop="url"><span itemprop="name">TV</span></a></li>
</ul>
</li>
<li id="menu-item-49542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49542"><a href="https://phoenix.outvoices.us/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a>
<ul class="sub-menu">
<li id="menu-item-49543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49543"><a href="https://phoenix.outvoices.us/lifestyle/family/" itemprop="url"><span itemprop="name">Family</span></a></li>
<li id="menu-item-49544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49544"><a href="https://phoenix.outvoices.us/lifestyle/fashion/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
<li id="menu-item-49545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49545"><a href="https://phoenix.outvoices.us/lifestyle/food/" itemprop="url"><span itemprop="name">Food</span></a></li>
<li id="menu-item-49546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49546"><a href="https://phoenix.outvoices.us/lifestyle/health/" itemprop="url"><span itemprop="name">Health</span></a></li>
<li id="menu-item-49547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49547"><a href="https://phoenix.outvoices.us/lifestyle/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-49548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49548"><a href="https://phoenix.outvoices.us/lifestyle/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-49583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49583"><a href="https://phoenix.outvoices.us/resources/" itemprop="url"><span itemprop="name">Community Resources</span></a>
<ul class="sub-menu">
<li id="menu-item-49584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49584"><a href="https://phoenix.outvoices.us/bars/" itemprop="url"><span itemprop="name">Nightlife</span></a></li>
<li id="menu-item-49585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49585"><a href="https://phoenix.outvoices.us/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-49586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49586"><a href="https://phoenix.outvoices.us/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-49614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49614"><a href="https://phoenix.outvoices.us/business-directory/" itemprop="url"><span itemprop="name">Community Directory</span></a></li>
</ul>
</li>
<li id="menu-item-49668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49668"><a href="https://phoenix.outvoices.us/lifestyle/magazine/" itemprop="url"><span itemprop="name">Magazine</span></a>
<ul class="sub-menu">
<li id="menu-item-49560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49560"><a href="https://phoenix.outvoices.us/digital-archives/" itemprop="url"><span itemprop="name">Digital Archives</span></a></li>
</ul>
</li>
<li id="feast-search" class="feast-search menu-item"><form class="search-form" method="get" action="https://phoenix.outvoices.us/" role="search" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input" /><input class="search-form-submit" type="submit" value="Search" /><meta content="https://phoenix.outvoices.us/?s={s}" itemprop="target" /></form></li></ul></div></nav><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu-for-mobile" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-50914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50914"><a href="https://phoenix.outvoices.us/cities/" itemprop="url"><span itemprop="name">Cities</span></a>
<ul class="sub-menu">
<li id="menu-item-50915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50915"><a href="https://outvoices.us/" itemprop="url"><span itemprop="name">National</span></a></li>
<li id="menu-item-50916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50916"><a href="https://chicago.outvoices.us/" itemprop="url"><span itemprop="name">Chicago</span></a></li>
<li id="menu-item-51417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51417"><a href="https://indianapolis.outvoices.us" itemprop="url"><span itemprop="name">Indianapolis</span></a></li>
<li id="menu-item-50917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50917"><a href="https://kansascity.outvoices.us/" itemprop="url"><span itemprop="name">Kansas City</span></a></li>
<li id="menu-item-50918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50918"><a href="https://nashville.outvoices.us/" itemprop="url"><span itemprop="name">Nashville</span></a></li>
</ul>
</li>
<li id="menu-item-50907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50907"><a href="https://phoenix.outvoices.us/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-50905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50905"><a href="https://phoenix.outvoices.us/entertainment/" itemprop="url"><span itemprop="name">A&amp;E</span></a></li>
<li id="menu-item-50906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50906"><a href="https://phoenix.outvoices.us/lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-50911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50911"><a href="https://phoenix.outvoices.us/bars/" itemprop="url"><span itemprop="name">Nightlife</span></a></li>
<li id="menu-item-50908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50908"><a href="https://phoenix.outvoices.us/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-50909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50909"><a href="https://phoenix.outvoices.us/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
<li id="menu-item-50910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50910"><a href="https://phoenix.outvoices.us/business-directory/" itemprop="url"><span itemprop="name">Directory</span></a></li>
</ul></div></nav><div class="feastmobilenavbar"><div class="feastmenutoggle"><a href="#feastmobilemenu">
<svg version="1.1" id="Capa_1" xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 459 459" style="enable-background:new 0 0 459 459;" xml:space="preserve" aria-labelledby="menuicon" role="img">
<title id="menuicon">menu icon</title>
<g id="menu">
<path fill="currentColor" d="M0,382.5h459v-51H0V382.5z M0,255h459v-51H0V255z M0,76.5v51h459v-51H0z"></path>
</g>
</svg>
</a></div><div class="feastmenulogo"><a href="https://phoenix.outvoices.us"><img width="401" height="141" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20401%20141&#39;%3E%3C/svg%3E" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x" alt="go to homepage" data-pin-nopin="true" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-01.jpg" /><noscript><img width="401" height="141" src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-01.jpg" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x" alt="go to homepage" data-pin-nopin="true" /></noscript></a></div><div class="feastsubscribebutton"><a href="/subscribe/"><svg id="svg" version="1.1" xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink" height="30px" width="90px" viewBox="0, 0, 400,62.365591397849464">
<title>subscribe</title>
<g id="svgg">
<path fill="currentColor" id="path0" d="M26.050 5.330 C 19.725 7.308,15.771 12.123,15.771 17.846 C 15.771 25.406,19.962 29.225,32.891 33.446 C 48.466 38.530,48.556 50.896,33.017 50.896 C 25.829 50.896,22.500 48.560,20.505 42.115 C 19.726 39.597,14.337 40.411,14.337 43.046 C 14.337 56.105,41.674 61.606,48.769 49.975 C 54.448 40.665,48.765 31.572,34.767 27.571 C 23.980 24.488,20.269 20.193,23.310 14.313 C 27.257 6.680,43.728 9.562,43.728 17.886 C 43.728 19.171,44.177 19.355,47.312 19.355 C 49.283 19.355,50.896 19.252,50.896 19.127 C 50.896 9.148,37.546 1.734,26.050 5.330 M160.932 4.926 C 143.613 9.505,145.768 26.536,164.445 32.693 C 175.194 36.236,177.778 38.236,177.778 43.011 C 177.778 53.848,156.854 53.818,154.473 42.977 C 153.842 40.106,147.658 39.647,147.686 42.473 C 147.827 56.888,176.357 61.890,183.180 48.696 C 187.688 39.978,182.226 32.186,168.371 27.569 C 156.805 23.715,152.605 17.927,157.885 13.118 C 164.593 7.008,177.778 10.406,177.778 18.244 C 177.778 19.087,178.577 19.355,181.097 19.355 L 184.417 19.355 183.994 16.747 C 182.636 8.383,170.802 2.317,160.932 4.926 M205.522 5.288 C 193.113 9.929,187.498 27.839,193.471 43.728 C 200.113 61.398,225.168 60.783,229.987 42.832 L 230.709 40.143 227.272 40.143 C 224.006 40.143,223.813 40.253,223.393 42.354 C 221.152 53.560,205.804 54.266,200.382 43.412 C 197.373 37.389,197.248 24.155,200.140 17.838 C 205.236 6.706,220.504 7.247,223.462 18.664 C 224.326 21.998,230.667 22.645,230.225 19.355 C 228.759 8.450,216.195 1.295,205.522 5.288 M58.781 24.396 C 58.781 45.482,59.019 47.008,62.941 51.141 C 70.903 59.530,87.303 57.865,93.053 48.085 L 94.982 44.803 95.203 24.910 L 95.424 5.018 92.199 5.018 L 88.974 5.018 88.752 24.194 C 88.469 48.664,87.490 50.887,76.988 50.893 C 66.447 50.900,65.236 48.111,65.234 23.835 L 65.233 5.018 62.007 5.018 L 58.781 5.018 58.781 24.396 M106.093 30.538 L 106.093 56.059 118.100 55.784 C 131.707 55.472,134.341 54.673,138.131 49.704 C 142.597 43.849,140.283 32.689,134.070 30.116 L 131.852 29.197 134.377 27.481 C 140.228 23.505,140.846 14.573,135.646 9.123 C 132.673 6.006,128.030 5.018,116.357 5.018 L 106.093 5.018 106.093 30.538 M240.143 30.466 L 240.143 55.914 243.369 55.914 L 246.595 55.914 246.595 45.520 L 246.595 35.125 252.509 35.126 L 258.423 35.127 264.025 45.521 L 269.628 55.914 273.190 55.914 C 276.653 55.914,276.730 55.869,275.923 54.301 C 275.467 53.414,272.875 48.634,270.163 43.679 C 264.354 33.065,264.551 34.140,268.014 31.954 C 278.032 25.630,275.856 9.891,264.455 6.209 C 261.718 5.325,258.109 5.018,250.455 5.018 L 240.143 5.018 240.143 30.466 M284.588 30.466 L 284.588 55.914 287.814 55.914 L 291.039 55.914 291.039 30.466 L 291.039 5.018 287.814 5.018 L 284.588 5.018 284.588 30.466 M303.226 30.466 L 303.226 55.914 313.953 55.914 C 325.859 55.914,330.021 55.026,333.601 51.722 C 339.739 46.056,339.150 35.284,332.463 30.920 L 329.863 29.224 332.594 26.619 C 336.044 23.329,337.133 19.713,336.111 14.946 C 334.474 7.313,329.244 5.018,313.490 5.018 L 303.226 5.018 303.226 30.466 M348.387 30.466 L 348.387 55.914 364.559 55.914 L 380.732 55.914 380.509 53.226 L 380.287 50.538 367.563 50.342 L 354.839 50.146 354.839 41.202 L 354.839 32.258 365.950 32.258 L 377.061 32.258 377.061 29.749 L 377.061 27.240 365.950 27.240 L 354.839 27.240 354.839 18.996 L 354.839 10.753 367.384 10.753 L 379.928 10.753 379.928 7.885 L 379.928 5.018 364.158 5.018 L 348.387 5.018 348.387 30.466 M129.099 11.862 C 132.543 13.644,133.822 19.465,131.498 22.784 C 129.472 25.675,126.727 26.523,119.390 26.523 L 112.545 26.523 112.545 18.638 L 112.545 10.753 119.749 10.753 C 124.849 10.753,127.579 11.077,129.099 11.862 M263.574 12.151 C 266.573 13.979,267.549 15.950,267.549 20.179 C 267.549 27.041,264.112 29.448,253.584 29.960 L 246.595 30.299 246.595 20.526 L 246.595 10.753 253.943 10.755 C 259.953 10.758,261.706 11.011,263.574 12.151 M328.021 13.122 C 333.818 19.868,328.285 26.523,316.881 26.523 L 310.394 26.523 310.394 18.575 L 310.394 10.626 318.343 10.868 C 326.030 11.103,326.349 11.177,328.021 13.122 M129.773 33.345 C 133.706 35.379,135.094 40.558,133.031 45.495 C 131.463 49.248,128.894 50.179,120.107 50.179 L 112.545 50.179 112.545 41.219 L 112.545 32.258 120.107 32.258 C 125.465 32.258,128.283 32.575,129.773 33.345 M329.093 34.958 C 332.751 39.055,331.571 46.679,326.905 49.092 C 325.435 49.852,322.636 50.179,317.598 50.179 L 310.394 50.179 310.394 41.157 L 310.394 32.135 318.698 32.376 L 327.003 32.616 329.093 34.958 " stroke="none" fill-rule="evenodd"></path>
</g>
</svg>
</a></div><div class="feastsearchtoggle"><a href="#feastmobilemenu"><svg xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink" xml:space="preserve" xmlns:svg="//www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 100 100" aria-labelledby="searchicon" role="img">
<title id="searchicon">search icon</title>
<g transform="translate(0,-952.36218)">
<path fill="currentColor" d="M 40 11 C 24.007431 11 11 24.00743 11 40 C 11 55.9926 24.007431 69 40 69 C 47.281794 69 53.935267 66.28907 59.03125 61.84375 L 85.59375 88.40625 C 86.332786 89.16705 87.691654 89.1915 88.4375 88.4375 C 89.183345 87.6834 89.175154 86.2931 88.40625 85.5625 L 61.875 59.03125 C 66.312418 53.937244 69 47.274551 69 40 C 69 24.00743 55.992569 11 40 11 z M 40 15 C 53.830808 15 65 26.16919 65 40 C 65 53.8308 53.830808 65 40 65 C 26.169192 65 15 53.8308 15 40 C 15 26.16919 26.169192 15 40 15 z " transform="translate(0,952.36218)">
</path>
</g>
</svg>
</a></div></div><div id="feastmobilemenu" class="feastmobilemenu-background" aria-label="main"><div class="mmm-dialog"><div class="mmm-content"><a href="https://phoenix.outvoices.us"><img width="401" height="141" id="mmmlogo" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20401%20141&#39;%3E%3C/svg%3E" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x" alt="Homepage link" data-pin-nopin="true" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-01.jpg" /><noscript><img width="401" height="141" id="mmmlogo" src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-01.jpg" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/03/Outvoices-Phoenix-400-x-140-01.jpg 2x" alt="Homepage link" data-pin-nopin="true" /></noscript></a><div id="feast-mobile-search"><form class="search-form" method="get" action="https://phoenix.outvoices.us/" role="search" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input" /><input class="search-form-submit" type="submit" value="Search" /><meta content="https://phoenix.outvoices.us/?s={s}" itemprop="target" /></form></div><ul id="menu-feast-modern-mobile-menu" class="menu"><li id="menu-item-49786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49786"><a href="https://phoenix.outvoices.us/news/" itemprop="url">News</a>
<ul class="sub-menu">
<li id="menu-item-49787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49787"><a href="https://phoenix.outvoices.us/news/business/" itemprop="url">Business</a></li>
<li id="menu-item-49791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49791"><a href="https://phoenix.outvoices.us/news/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-49788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49788"><a href="https://phoenix.outvoices.us/news/human-interest/" itemprop="url">Human Interest</a></li>
<li id="menu-item-49789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49789"><a href="https://phoenix.outvoices.us/news/letter-to-the-editor/" itemprop="url">Letter to the Editor</a></li>
<li id="menu-item-49790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49790"><a href="https://phoenix.outvoices.us/news/opinion/" itemprop="url">Opinion</a></li>
</ul>
</li>
<li id="menu-item-49769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49769"><a href="https://phoenix.outvoices.us/entertainment/" itemprop="url">A&amp;E</a>
<ul class="sub-menu">
<li id="menu-item-49770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49770"><a href="https://phoenix.outvoices.us/entertainment/art/" itemprop="url">Art</a></li>
<li id="menu-item-49771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49771"><a href="https://phoenix.outvoices.us/entertainment/books/" itemprop="url">Books</a></li>
<li id="menu-item-49772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49772"><a href="https://phoenix.outvoices.us/entertainment/drag-shows/" itemprop="url">Drag Shows</a></li>
<li id="menu-item-49773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49773"><a href="https://phoenix.outvoices.us/entertainment/movies/" itemprop="url">Movies</a></li>
<li id="menu-item-49774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49774"><a href="https://phoenix.outvoices.us/entertainment/music/" itemprop="url">Music</a></li>
<li id="menu-item-49775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49775"><a href="https://phoenix.outvoices.us/entertainment/theater/" itemprop="url">Theater</a></li>
<li id="menu-item-49776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49776"><a href="https://phoenix.outvoices.us/entertainment/tv/" itemprop="url">TV</a></li>
</ul>
</li>
<li id="menu-item-49778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49778"><a href="https://phoenix.outvoices.us/lifestyle/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-49779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49779"><a href="https://phoenix.outvoices.us/lifestyle/family/" itemprop="url">Family</a></li>
<li id="menu-item-49780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49780"><a href="https://phoenix.outvoices.us/lifestyle/fashion/" itemprop="url">Fashion</a></li>
<li id="menu-item-49781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://phoenix.outvoices.us/lifestyle/food/" itemprop="url">Food</a></li>
<li id="menu-item-49782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49782"><a href="https://phoenix.outvoices.us/lifestyle/health/" itemprop="url">Health</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://phoenix.outvoices.us/lifestyle/sports/" itemprop="url">Sports</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49784"><a href="https://phoenix.outvoices.us/lifestyle/travel/" itemprop="url">Travel</a></li>
</ul>
</li>
<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="https://phoenix.outvoices.us/classifieds/" itemprop="url">Classifieds</a></li>
<li id="menu-item-51016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51016"><a href="https://phoenix.outvoices.us/events/" itemprop="url">Events</a></li>
</ul><div id="feast-mobile-menu-social-icons"><div id="feast-social"><li id="simple-social-icons-2" class="widget simple-social-icons"><ul class="alignleft"><li class="ssi-email"><a href="/cdn-cgi/l/email-protection#731a1d151c331c0607051c1a1016005d0600"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://phoenix.outvoices.us/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://facebook.com/outvoicesphx"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://phoenix.outvoices.us/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li></ul></li>
</div></div><a href="#" class="closebtn">×</a></div></div></div> <style>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</style>
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://phoenix.outvoices.us/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://phoenix.outvoices.us/featured/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></span> <span aria-label="breadcrumb separator">/</span> Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene</div><article class="post-51968 post type-post status-publish format-standard has-post-thumbnail category-featured category-lifestyle category-travel entry" aria-label="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene</h1>
<p class="entry-meta">Published: <time class="entry-time" itemprop="datePublished" datetime="2021-09-30T08:36:29-07:00">September 30, 2021</time> by: <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://phoenix.outvoices.us/author/timothy-rawles/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Timothy Rawles</span></a></span> Last Modified: <time class="entry-modified-time" itemprop="dateModified" datetime="2021-09-30T08:37:26-07:00">September 30, 2021</time> This site generates income via ads</p></header><div class="entry-content" itemprop="text">
<p>Dallas restauranteurs Trey Stewart and his father Tyler are heading to Colorado for a very <a href="https://businessden.com/2021/08/04/father-son-duo-opening-lgbtq-bar-in-former-downtown-vesta-space/" target="_blank" rel="noreferrer noopener">special opening</a>. The duo is trying to replicate the success of their LGBTQ+ Dallas bar called <strong>Mr.</strong> <strong>Misster </strong>by opening what they&#39;re calling a &#34;big brother&#34; site in Denver.</p>
<p>Named <strong>Sir</strong>, the bar is scheduled to open in October of 2021. Located in one of Denver&#39;s downtown historic districts, at 1822 Blake St., <strong>Sir </strong>will move into a space formerly occupied by a two-decade-old restaurant called <strong>Vesta</strong>.</p>
<figure class="wp-block-image size-large"><img width="1200" height="752" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201200%20752&#39;%3E%3C/svg%3E" alt="Sir owners" class="wp-image-51970" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-1200x752.jpeg 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-360x226.jpeg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-768x481.jpeg 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-125x78.jpeg 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-200x125.jpeg 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-640x401.jpeg 640w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-720x451.jpeg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-180x113.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg 1280w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" title="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene 1" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-1200x752.jpeg" /><noscript><img width="1200" height="752" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-1200x752.jpeg" alt="Sir owners" class="wp-image-51970" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-1200x752.jpeg 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-360x226.jpeg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-768x481.jpeg 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-125x78.jpeg 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-200x125.jpeg 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-640x401.jpeg 640w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-720x451.jpeg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners-180x113.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-owners.jpeg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" title="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene 1"></noscript><figcaption>Trey and Tyler Stewart | Photo: Sir</figcaption></figure>
<p>The father and son duo were frequent travelers to Denver and fell in love with its charm. So much so, that admiration led to a rental home nearby.</p>
<p>They bonded with the city and realized, according to <em><a href="https://www.denverpost.com/2021/08/07/denver-gay-bars-downtown-sir/" target="_blank" rel="noreferrer noopener">The Denver Post</a></em>, they wanted to &#34;plant roots&#34; there. Those roots included LGBTQ inclusion; something Trey is a part of.</p>
<p>“We spent the last year studying the area and the people and figuring out what the Denver LGBTQ community is missing that I can provide,” Trey Stewart said. “There are lots of other great bars there. But there isn’t an LGBTQ bar downtown, and there’s a great community looking for a home here.”</p>
<p>Often going on filming excursions with &#34;The Real Housewives of Dallas&#34; as cast member Stephanie Hollman&#39;s assistant, Trey noticed that some restaurants would refuse to let them film. He suddenly came up with the idea to open his own. And with his new love of Denver, the visionary thought it would be a perfect spot.</p>
<p>“My dad owned some restaurants when I was growing up, so we know how fun food can be and how much Denver loves food,” Trey said. “It’s also important to me to have some good food with the previous tenant being such an iconic space for a really good restaurant. So, I definitely didn’t want to flop on that aspect.”</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1200" height="685" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%201200%20685&#39;%3E%3C/svg%3E" alt="Sir inside" class="wp-image-51971" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-1200x685.png 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-360x206.png 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-768x439.png 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-125x71.png 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-200x114.png 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-640x366.png 640w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-720x411.png 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-180x103.png 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside.png 1280w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" title="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene 2" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-1200x685.png" /><noscript><img width="1200" height="685" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-1200x685.png" alt="Sir inside" class="wp-image-51971" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-1200x685.png 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-360x206.png 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-768x439.png 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-125x71.png 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-200x114.png 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-640x366.png 640w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-720x411.png 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside-180x103.png 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Sir-inside.png 1280w" sizes="(max-width: 1200px) 100vw, 1200px" title="Father and son to bring Sir, new LGBTQ bar to the Denver nightlife scene 2"></noscript><figcaption>Concept of Sir interior | Photo: Sir</figcaption></figure></div>
<p>Initially, <strong>Sir </strong>will have a schedule on weekdays from 4 pm to 2 am, and open at 11 am on Saturdays. Its 4,500 square footage will get design help from designer David Schaich.</p>
<p>The bar will have plenty of cocktails to choose from and a yet-to-be-determined brunch and dinner menu. There is a DJ booth with plans to have drag entertainment for brunch.</p>
<p>Trey says he works well with his dad Tyler; they both have their strengths. Trey&#39;s is in the libations department while his dad does the finances, &#34;it’s fun to work with my dad because he’s my best friend.”</p>
<p>That camaraderie has helped the Dallas bar succeed. Tyler often brings in his girlfriend to show support and has even become a sort of father figure to some of the regulars.</p>
<p>Sir is geared mostly to the LGBTQ+ community, but Trey is hoping that its reach will extend beyond that.</p>
<p>“I can build a bar as much as I want, but the community makes it what it is,” he told <a href="https://www.denverpost.com/2021/08/07/denver-gay-bars-downtown-sir/" target="_blank" rel="noreferrer noopener">The Denver Post</a>. “I’m excited to see what Sir turns into and how the Denver community embraces that.”</p>
<p><em>Header photo courtesy of Trey Stewart: Facebook</em></p>
<p><a href="https://gaycationmagazine.com/new-york-city-has-a-new-landmark-the-immersive-little-island/" target="_blank" rel="noopener"></a></p>
<p><a href="https://gaycationmagazine.com/historical-skiing-destination-squaw-valley-changes-name-for-cultural-sensitivity/" target="_blank" rel="noopener"></a></p>
<p><a href="https://gaycationmagazine.com/los-angeles-museum-of-tolerance-re-opens/" target="_blank" rel="noopener"></a></p>

</div><div class="feast-prev-next"><div class="feast-prev-post">« <a aria-label="Previous post: " href="https://phoenix.outvoices.us/meet-doctor-and-health-care-ally-johnwick-nathan/" rel="prev">Meet doctor and health care ally Johnwick Nathan</a></div><div class="feast-next-post"></div></div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/father-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://phoenix.outvoices.us/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password" id="a245c05c54" name="a245c05c54" cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-noptimize="" data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "ab60aad02bdbb756ac4b5763e58d0291" );document.getElementById("a245c05c54").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type="hidden" name="comment_post_ID" value="51968" id="comment_post_ID" />
<input type="hidden" name="comment_parent" id="comment_parent" value="0" />
</p></form> </div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope="" itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<center><div id="div-gpt-ad-1625696251883-0" style="min-width: 300px; min-height: 250px;">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625696251883-0'); });
  </script>
</div></center></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<center><div id="div-gpt-ad-1615921525398-0">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615921525398-0'); });
  </script>
</div></center></div></div></section>
<div class="feast-modern-sidebar">
<h3 class="has-text-align-center">Latest Issue</h3>
<div class="feast-category-index  feast-recipe-index"><ul class="feast-category-index-list fsri-list feast-grid-full feast-desktop-grid-full"><li class="listing-item"><a href="https://phoenix.outvoices.us/outvoices-phoenix-sept-2021-issue/" style="text-decoration: none;"><img width="720" height="540" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20720%20540&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="744 Cover" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-720x540.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-360x270.jpg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-180x135.jpg 180w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" title="OUTvoices Phoenix Sept 2021 Issue 3" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-720x540.jpg" /><noscript><img width="720" height="540" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-720x540.jpg" class=" wp-post-image" alt="744 Cover" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-720x540.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-360x270.jpg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/744-Cover-180x135.jpg 180w" sizes="(max-width: 720px) 100vw, 720px" title="OUTvoices Phoenix Sept 2021 Issue 3"></noscript><div class="fsri-title">OUTvoices Phoenix Sept 2021 Issue</div></a></li></ul></div>
<hr class="wp-block-separator" />
<h3 class="has-text-align-center" id="h-featured">Latest Posts</h3>
<div class="feast-category-index  feast-recipe-index"><ul class="feast-category-index-list fsri-list feast-grid-half feast-desktop-grid-full"><li class="listing-item"><a href="https://phoenix.outvoices.us/meet-doctor-and-health-care-ally-johnwick-nathan/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="johnwick nathan 1" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-360x360.jpg 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Meet doctor and health care ally Johnwick Nathan 4" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-180x180.jpg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-180x180.jpg" class=" wp-post-image" alt="johnwick nathan 1" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/johnwick-nathan-1-360x360.jpg 360w" sizes="(max-width: 180px) 100vw, 180px" title="Meet doctor and health care ally Johnwick Nathan 4"></noscript><div class="fsri-title">Meet doctor and health care ally Johnwick Nathan</div></a></li><li class="listing-item"><a href="https://phoenix.outvoices.us/sandra-bernhard-comes-to-scottsdale-for-one-night-only/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="20180813 SB 0031 cropped 3" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-360x360.jpg 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Sandra Bernhard comes to Scottsdale for one night only 5" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-180x180.jpg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-180x180.jpg" class=" wp-post-image" alt="20180813 SB 0031 cropped 3" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/20180813-SB-0031-cropped-3-360x360.jpg 360w" sizes="(max-width: 180px) 100vw, 180px" title="Sandra Bernhard comes to Scottsdale for one night only 5"></noscript><div class="fsri-title">Sandra Bernhard comes to Scottsdale for one night only</div></a></li><li class="listing-item"><a href="https://phoenix.outvoices.us/pita-jungle-jazz-jam-returns-to-chandler-with-a-special-celebration-of-life-show/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="PeteGitlinandBand PJ Jazz Jam" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-180x180.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-150x150.jpeg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-70x70.jpeg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-80x80.jpeg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-720x720.jpeg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-360x360.jpeg 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Pita Jungle Jazz Jam returns to Chandler with a special Celebration of Life Show 6" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-180x180.jpeg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-180x180.jpeg" class=" wp-post-image" alt="PeteGitlinandBand PJ Jazz Jam" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-180x180.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-150x150.jpeg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-70x70.jpeg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-80x80.jpeg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-720x720.jpeg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/PeteGitlinandBand-PJ-Jazz-Jam-360x360.jpeg 360w" sizes="(max-width: 180px) 100vw, 180px" title="Pita Jungle Jazz Jam returns to Chandler with a special Celebration of Life Show 6"></noscript><div class="fsri-title">Pita Jungle Jazz Jam returns to Chandler with a special Celebration of Life Show</div></a></li><li class="listing-item"><a href="https://phoenix.outvoices.us/how-to-create-the-ultimate-emergency-plan/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="firefighters" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-360x360.jpg 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="How to create the ultimate emergency plan 7" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-180x180.jpg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-180x180.jpg" class=" wp-post-image" alt="firefighters" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/firefighters-360x360.jpg 360w" sizes="(max-width: 180px) 100vw, 180px" title="How to create the ultimate emergency plan 7"></noscript><div class="fsri-title">How to create the ultimate emergency plan</div></a></li><li class="listing-item"><a href="https://phoenix.outvoices.us/6-years-post-obergefell-same-sex-parenting-rights-in-arizona/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="lesbian parents" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-360x360.jpg 360w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="6 years post-Obergefell: Same-sex parenting rights in Arizona 8" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-180x180.jpg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-180x180.jpg" class=" wp-post-image" alt="lesbian parents" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-180x180.jpg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-150x150.jpg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-70x70.jpg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-80x80.jpg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-720x720.jpg 720w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/lesbian-parents-360x360.jpg 360w" sizes="(max-width: 180px) 100vw, 180px" title="6 years post-Obergefell: Same-sex parenting rights in Arizona 8"></noscript><div class="fsri-title">6 years post-Obergefell: Same-sex parenting rights in Arizona</div></a></li><li class="listing-item"><a href="https://phoenix.outvoices.us/amazing-macy-gray-plays-the-dinah/" style="text-decoration: none;"><img width="180" height="180" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20180%20180&#39;%3E%3C/svg%3E" class=" wp-post-image" alt="Macy Gray 1" data-pin-nopin="true" aria-hidden="true" data-lazy-srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-180x180.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-360x360.jpeg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-e1631638145265.jpeg 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-768x768.jpeg 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-150x150.jpeg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-70x70.jpeg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-500x500.jpeg 500w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-125x125.jpeg 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-200x200.jpeg 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-80x80.jpeg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-480x480.jpeg 480w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-720x720.jpeg 720w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" title="Amazing Macy Gray plays The Dinah 9" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-180x180.jpeg" /><noscript><img width="180" height="180" src="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-180x180.jpeg" class=" wp-post-image" alt="Macy Gray 1" data-pin-nopin="true" aria-hidden="true" srcset="https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-180x180.jpeg 180w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-360x360.jpeg 360w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-e1631638145265.jpeg 1200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-768x768.jpeg 768w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-150x150.jpeg 150w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-70x70.jpeg 70w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-500x500.jpeg 500w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-125x125.jpeg 125w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-200x200.jpeg 200w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-80x80.jpeg 80w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-480x480.jpeg 480w, https://phoenix.outvoices.us/wp-content/uploads/2021/09/Macy-Gray-1-720x720.jpeg 720w" sizes="(max-width: 180px) 100vw, 180px" title="Amazing Macy Gray plays The Dinah 9"></noscript><div class="fsri-title">Amazing Macy Gray plays The Dinah</div></a></li></ul></div>
<hr class="wp-block-separator" />
</div><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<center><div id="div-gpt-ad-1615921621500-0">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615921621500-0'); });
  </script>
</div></center></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<center><div id="div-gpt-ad-1615921701371-0">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615921701371-0'); });
  </script>
</div></center></div></div></section>
</aside></div></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"><h2 class="screen-reader-text">Footer</h2>
<div class="feast-modern-footer">
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="#"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20257%2080&#39;%3E%3C/svg%3E" alt="OUTvoices Phoenix rainbow logo" class="wp-image-49666" width="257" height="80" data-lazy-src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-Outvoices-Phoenix-01.jpg" /><noscript><img src="https://phoenix.outvoices.us/wp-content/uploads/2021/03/cropped-Outvoices-Phoenix-01.jpg" alt="OUTvoices Phoenix rainbow logo" class="wp-image-49666" width="257" height="80"/></noscript></a></figure></div>
<div class="wp-block-columns">
<div class="wp-block-column">
<h3 class="has-black-color has-text-color">About</h3>
<ul><li><a href="https://phoenix.outvoices.us/about-us">About OUTvoices Phoenix</a></li><li><a href="https://phoenix.outvoices.us/privacy-policy/">Privacy Policy</a></li><li><a href="https://phoenix.outvoices.us/terms-and-conditions/">Terms &amp; Conditions</a></li></ul>
<p></p>
</div>
<div class="wp-block-column">
<h3 class="has-black-color has-text-color">Subscribe</h3>
<ul><li><a href="/subscribe">Sign Up</a>! for our newsletter emails and updates</li></ul>
<h3 class="has-text-align-center has-black-color has-text-color">Stay Connected</h3>
<ul class="wp-block-social-links aligncenter is-style-logos-only"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/outvociesphx" aria-label="Facebook link" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="wp-social-link wp-social-link-mail wp-block-social-link"><a href="/cdn-cgi/l/email-protection#dabfbeb3aeb5a89ab5afaeacb5b3b9bfa9f4afa9" aria-label="Mail" class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg></a></li></ul>
</div>
<div class="wp-block-column">
<h3 class="has-black-color has-text-color">Contact</h3>
<ul><li><a href="https://phoenix.outvoices.us/contact/">Contact</a></li><li><a href="/advertise">Advertise</a></li></ul>
</div>
</div>
<p class="has-text-align-center">Copyright © 1989 - 2021 <strong>OUTvoices Phoenix</strong> formerly <strong>Echo Magazine</strong>,<br />an <a href="https://aequalitasmedia.com" target="_blank" rel="noreferrer noopener">Aequalitas Media</a> company.</p>
</div></div></footer></div><div id="mv-grow-data" data-settings="{&#34;floatingSidebar&#34;:{&#34;stopSelector&#34;:false},&#34;general&#34;:{&#34;contentSelector&#34;:false},&#34;shareCounts&#34;:[],&#34;shouldRun&#34;:true}"></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-circle dpsp-size-medium  dpsp-has-buttons-count dpsp-show-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="2">
<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation"><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphoenix.outvoices.us%2Ffather-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene%2F&amp;t=Father%20and%20son%20to%20bring%20Sir%2C%20new%20LGBTQ%20bar%20to%20the%20Denver%20nightlife%20scene" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
</span>
</a><span class="dpsp-network-label">Facebook</span></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Father%20and%20son%20to%20bring%20Sir%2C%20new%20LGBTQ%20bar%20to%20the%20Denver%20nightlife%20scene&amp;url=https%3A%2F%2Fphoenix.outvoices.us%2Ffather-and-son-to-bring-new-lgbtq-bar-to-the-denver-nightlife-scene%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
</span>
</a><span class="dpsp-network-label">Twitter</span></li>
<li class="dpsp-network-list-item dpsp-network-list-item-email">
<a rel="nofollow noopener" href="/cdn-cgi/l/email-protection#07387472656d6264733a6f73737774223446223541223541776f6862696e7f2968727371686e6462742972742235416166736f62752a6669632a7468692a73682a65756e69602a6962702a6b606573762a6566752a73682a736f622a6362697162752a696e606f736b6e61622a746462696222354121666a773c6568637e3a4166736f6275223537666963223537746869223537736822353765756e6960223537546e752235442235376962702235374b404553562235376566752235377368223537736f62223537436269716275223537696e606f736b6e61622235377464626962" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email"> <span class="dpsp-network-icon ">
<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
</span>
</a><span class="dpsp-network-label">Email</span></li>
</ul></aside>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript" id="molongui-authorship-js-extra">
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://phoenix.outvoices.us/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.5a1d.min.js?ver=4.3.10" id="molongui-authorship-js" defer=""></script>
<script data-minify="1" type="text/javascript" async="" data-noptimize="" src="https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/front-end-free.1.19.1.js?ver=1632164600" id="dpsp-frontend-js-pro-js"></script>
<script type="text/javascript" id="rocket-browser-checker-js-after">
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type="text/javascript" id="rocket-preload-links-js-extra">
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/phoenix.outvoices.us","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="text/javascript" id="rocket-preload-links-js-after">
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="text/javascript" src="https://phoenix.outvoices.us/wp-includes/js/comment-reply.min.js?ver=5.7.3" id="comment-reply-js" defer=""></script>
<script type="text/javascript" src="https://phoenix.outvoices.us/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js" defer=""></script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.10"></div><style></style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://phoenix.outvoices.us/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='foodie-pro-theme-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/themes/foodiepro-v441/style.css?ver=1632164600' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://phoenix.outvoices.us/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='molongui-authorship-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.0f0f.min.css?ver=1632164600' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.1.css?ver=1632164600' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/releases/v5.14.0/css/all.css?ver=1632164600' type='text/css' media='all' /><link rel='stylesheet' id='wpbdp-widgets-css'  href='https://phoenix.outvoices.us/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.13.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style.css?ver=1632164600' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='awpcp-font-awesome-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/releases/v5.2.0/css/all.css?ver=1632164600' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='awpcp-frontend-style-css'  href='https://phoenix.outvoices.us/wp-content/cache/min/1/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=1632164600' type='text/css' media='all' /></noscript>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="outvoices_us",_audins_did=266719;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.outvoices_us,DomainId.266719" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>